Page 1 of 1

mechecker 1.5 tool types

PostPosted: Fri Jan 23, 2015 5:32 pm
by ordyne
I've been trying to set this up but the docs are a little vague, does anyone have an example of one of the fcheck tool types need , IE ?

I think ive got most of it set up ok, its just the options which are little be baffling to set up, doing it in cli is obviously a doddle!

Re: mechecker 1.5 tool types

PostPosted: Mon Jan 26, 2015 2:40 pm
by Black Beard
ERROR.1=Archive Corrupted!!!
OPTIONS=ADVERT=DOORS:multi-check/advert.txt BBS-PATH=BBS: PACKER=C:lha TYPE=lha

I removed the STRIPFILE tooltype because I enjoy the old BBS adverts.
I don't fully trust strippers because if you make a mistake it can remove an important file.

You can use the same setup for LHA, LZX, and ZIP.
Just make sure to change the packer and type.

Lots of other options like:

I basically only add one advert and don't strip anything.

multi-check does not do LZH so I use neutron check for all the rest that multi-check cannot do.

Black Beard

Re: mechecker 1.5 tool types

PostPosted: Tue Jan 27, 2015 12:11 pm
by ordyne
Thanks Black Beard, that sorted my problem.. I was getting stuck on the options tool type, turns out it was just needing the space in between each option, I'd tried commas etc which obviously didn't work but never tried spaces, DOH!

Agreed on the stripper, I was going to and have disabled it. I don't want it taking out anything it shouldn't and I'd also like to see the old adds still in there. I did work with Rebel/QTX on his /X stripper BITD and there was a lot of work trying to get it not to strip out the wrong stuff! I also did the ansi for the first versions
:) I'd have used that but it still seems to strip out things with a blank strip file!

I'm gutted that I cannot get superdupe check to work as thats what I used to run on my BBS, for some reason on this setup it randomly locks up the machine and there seems to be no pattern to it!